e-Deklaracje – openSUSE 13.1×64

Kolejny rok, kolejny pit, kolejne distro, tym razem openSUSE 13.1×64 KDE 🙂

Rozliczenie pit’ów wciąż poprzez aplikację e-deklaracje i koszmarny adobe air, ale instalacja jest jakby łatwiejsza, przynajmniej w openSUSE. Do pełni szczęścia (jeśli mamy zwrot podatku) wystarczy instalacja dwóch pakietów w terminalu, a resztę można przeklikać.

1) Instalujemy:
(keyring do adobeair, rpm-build do e-deklaracje)

sudo zypper in libgnome-keyring0-32bit rpm-build libxslt1-32bit mozilla-nss-32bit

2) Ściągamy AdobeReader‚a ze strone Adobe po czym klikamy na ściągniętego rpm’a celem instalacji.

http://get.adobe.com/pl/reader/otherversions/

3) To samo robimy z AdobeAir, ściągamy i klikamy na rpm’a

http://airdownload.adobe.com/air/lin/download/2.6/adobeair.i386.rpm

4) Klikamy na banner e-Deklaracje: Zainstaluj i postępujemy dalej wg. wskazówek instalatora.

 

    • Anonimowy, 27 lutego 2014, 18:16

    Odpowiedz

    Witam,
    Wyskakuje mi przy instalacji air cosik takiego:
    "nothing provides /usr/lib/libxslt.so.1 needed by adobeair-2.6.0-19170.i386"
    Gdzie znajdę ową bibliotekę? Co z tym fantem dalej robić?
    Pozdrawiam,
    mexican_breakfast

  1. Odpowiedz

    Problem rozwiaze:

    sudo zypper in libxslt1-32bit mozilla-nss-32bit

    • Anonimowy, 28 lutego 2014, 09:35

    Odpowiedz

    Podziękował bardzo! Chodzi!
    Pozdrawiam,
    mexican_breakfast

    • Anonimowy, 24 marca 2014, 23:18

    Odpowiedz

    Dziękuję bardzo za instrukcje
    poszło bez problemu
    Adam

    • Anonimowy, 28 kwietnia 2015, 17:32

    Odpowiedz

    Zainstalowałem na OpenSUSE 13.1 jakiegoś rpm z AcrobatReader (pobrany z netu) i rpm którego link podałeś i w końcu dało się zainstalować te "…" edeklaracje. Dzięki wielkie

    • mexican_breakfast, 2 lutego 2017, 20:35

    Odpowiedz

    Na 42.1 Leap również poszło. Jeszcze raz thx!

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.